<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>USGS: Another earthquake shakes north-central Kansas</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Apple Post &raquo; Feed" href="https://www.littleapplepost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Apple Post &raquo; Comments Feed" href="https://www.littleapplepost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Apple Post &raquo; USGS: Another earthquake shakes north-central Kansas Comments Feed" href="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/feed/" />
<link rel="canonical" href="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.littleapplepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.littleapplepost.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.littleapplepost.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.littleapplepost.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.littleapplepost.com/wp-content/themes/news-prola/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.littleapplepost.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.littleapplepost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0aba2a5d13","ajaxurl":"https:\/\/www.littleapplepost.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.littleapplepost.com/wp-content/themes/news-prola/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.littleapplepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.littleapplepost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.littleapplepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F10%2F29%2Fusgs-another-earthquake-shakes-north-central-kansas-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.littleapplepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F10%2F29%2Fusgs-another-earthquake-shakes-north-central-kansas-3%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.littleapplepost.com/feed/podcast" />



<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.littleapplepost.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.11.53-AM.png" />
<!-- End Facebook Like Thumbnail -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="https://www.littleapplepost.com/xmlrpc.php" />
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
var mappingLAPMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();
   googletag.defineSlot('/12112127/LAPMiddle', [[300, 250], [728, 90]], 'div-gpt-ad-1494599417678-0').defineSizeMapping(mappingLAPMiddle).addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom1', [300, 250], 'div-gpt-ad-1371434139972-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom2', [300, 250], 'div-gpt-ad-1371434139972-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom3', [300, 250], 'div-gpt-ad-1371434139972-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom4', [300, 250], 'div-gpt-ad-1371434139972-3').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom5', [300, 250], 'div-gpt-ad-1371434139972-4').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom6', [300, 250], 'div-gpt-ad-1371434139972-5').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt1', [300, 250], 'div-gpt-ad-1371434139972-6').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt2', [300, 250], 'div-gpt-ad-1371434139972-7').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt3', [300, 250], 'div-gpt-ad-1371434139972-8').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt4', [300, 250], 'div-gpt-ad-1371434139972-9').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt5', [300, 250], 'div-gpt-ad-1371434139972-10').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt6', [300, 250], 'div-gpt-ad-1371434139972-11').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner1', [300, 250], 'div-gpt-ad-1371434139972-12').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner2', [300, 250], 'div-gpt-ad-1371434139972-13').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner3', [300, 250], 'div-gpt-ad-1371434139972-14').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner4', [300, 250], 'div-gpt-ad-1371434139972-15').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner5', [300, 250], 'div-gpt-ad-1371434139972-16').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner6', [300, 250], 'div-gpt-ad-1371434139972-17').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManPage', [970, 90], 'div-gpt-ad-1372788827094-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManPageMM', [320, 50], 'div-gpt-ad-1372788827094-1').addService(googletag.pubads());
googletag.defineSlot('/12112127/manleaderboard', [720, 60], 'div-gpt-ad-1438169830378-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/JCLASports1', [300, 250], 'div-gpt-ad-1444227664576-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports2', [300, 250], 'div-gpt-ad-1444227664576-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports3', [300, 250], 'div-gpt-ad-1444227664576-2').addService(googletag.pubads());
 googletag.defineSlot('/12112127/LAPWeather1', [300, 250], 'div-gpt-ad-1494531000757-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/LAPWeather2', [300, 250], 'div-gpt-ad-1494531000757-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/LAPWeather3', [300, 250], 'div-gpt-ad-1494531000757-2').addService(googletag.pubads());
googletag.defineSlot('/12112127/ManhattanInnerLocal', [300, 250], 'div-gpt-ad-1484854763199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
   <style type="text/css">.site-title a { background: url(https://www.littleapplepost.com/wp-content/uploads/2015/07/cropped-littleapple.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="USGS: Another earthquake shakes north-central Kansas" />
<meta property="og:url" content="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/" />
<meta property="og:description" content="CLOUD COUNTY — An earthquake shook north-central Kansas on Saturday. The quake just before 6p.m. measured a magnitude 2.5 and was centered approximately 24 miles northwest of Concordia, according t…" />
<meta property="article:published_time" content="2017-10-29T05:14:50+00:00" />
<meta property="article:modified_time" content="2017-10-29T05:14:50+00:00" />
<meta property="og:site_name" content="Little Apple Post" />
<meta property="og:image" content="https://www.littleapplepost.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.11.53-AM.png" />
<meta property="og:image:width" content="503" />
<meta property="og:image:height" content="311" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@LittleApplePost" />
<meta name="twitter:image" content="https://www.littleapplepost.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.11.53-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-131272 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-82342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82342"><a href="http://powerhits975.com" itemprop="url"><span itemprop="name">Power Hits 97.5</span></a></li>
<li id="menu-item-82343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82343"><a href="http://qcountry1035.com" itemprop="url"><span itemprop="name">Q Country 103.5</span></a></li>
<li id="menu-item-109502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109502"><a href="http://streamdb7web.securenetsystems.net/ce/index.cfm?stationCallSign=K224EX2" itemprop="url"><span itemprop="name">Q Rock 92.7</span></a></li>
<li id="menu-item-82344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82344"><a href="http://www.eaglecomtv.net/" itemprop="url"><span itemprop="name">Eagle TV</span></a></li>
<li id="menu-item-129765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129765"><a href="http://www.emailmeform.com/builder/form/VP3d69q0bO7uUF3dDc0" itemprop="url"><span itemprop="name">Q Country 103.5 Teacher of the Month</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.littleapplepost.com/">Little Apple Post</a></p><p class="site-description" itemprop="description">Manhattan&#039;s Online Newspaper</p></div><div class="widget-area header-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- ManPageMM -->
<div id='div-gpt-ad-1372788827094-1' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372788827094-1'); });
</script>
</div>
</div>

<div id="cardL">
<!-- /12112127/manleaderboard -->
<div id='div-gpt-ad-1438169830378-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438169830378-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav-cats" class="menu genesis-nav-menu menu-primary"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.littleapplepost.com/category/local/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://www.littleapplepost.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-82341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82341"><a href="https://www.littleapplepost.com/manhattan-events-calender/" itemprop="url"><span itemprop="name">Events Calendar</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.littleapplepost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.littleapplepost.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-82386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82386"><a href="https://www.littleapplepost.com/manhattan-area-weather/" itemprop="url"><span itemprop="name">Manhattan Weather</span></a></li>
<li id="menu-item-83200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83200"><a href="https://www.littleapplepost.com/adopt-a-pet/" itemprop="url"><span itemprop="name">Adopt a Pet!</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.littleapplepost.com/" role="search"><meta itemprop="target" content="https://www.littleapplepost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-131272 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">USGS: Another earthquake shakes north-central Kansas</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-29T01:14:50+00:00">October 29, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.littleapplepost.com/author/mattm/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span> <span class="entry-comments-link"><a href="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/#respond"><span class="dsq-postid" data-dsqidentifier="131272 https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="bottomcontainerBox" style="border:1px solid #808080; border-radius:5px 5px 5px 5px; box-shadow:2px 2px 5px rgba(0,0,0,0.3);background-color:#F0F4F9;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F10%2F29%2Fusgs-another-earthquake-shakes-north-central-kansas-3%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/"  data-text="USGS: Another earthquake shakes north-central Kansas" data-count="horizontal"></a>
			</div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F10%2F29%2Fusgs-another-earthquake-shakes-north-central-kansas-3%2F&media=https%3A%2F%2Fwww.littleapplepost.com%2Fwp-content%2Fuploads%2F2017%2F10%2FScreen-Shot-2017-10-29-at-6.11.53-AM.png" data-pin-do="buttonPin" data-pin-config="none"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p>CLOUD COUNTY — An earthquake shook north-central Kansas on Saturday. The quake just before 6p.m. measured a magnitude 2.5 and was centered approximately 24 miles northwest of Concordia, according to the U.S. Geological Survey.</p>
<p>A 2.7 quake shook southwest of Mankato in the north central Kansas on Friday October 13.</p>
<p>Saturday’s quake is the first in Kansas since a 2.7 magnitude quake shook Sumner County on October 19. There are no damage or injuries reported from Saturday evening’s quake.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/"
    dc:identifier="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/"
    dc:title="USGS: Another earthquake shakes north-central Kansas"
    trackback:ping="https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.littleapplepost.com/category/news/" rel="category tag">News</a></span> </p></footer></article>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/';
var disqus_identifier = '131272 https://www.littleapplepost.com/2017/10/29/usgs-another-earthquake-shakes-north-central-kansas-3/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'littleapplepost';
var disqus_title = "USGS: Another earthquake shakes north-central Kansas";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=131272';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- ManFrt1 -->
              <div id='div-gpt-ad-1371434139972-6' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371434139972-6'); });
              </script>
              </div></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- ManFrt2 -->
              <div id='div-gpt-ad-1371434139972-7' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371434139972-7'); });
              </script>
              </div></div>
		</div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 1st Section Begins : Delivery via OAS JX Tag -->
              <script type="text/javascript">
              <!--
              OAS_rn = '001234567890'; OAS_rns = '1234567890';
              OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
              var numRand = Math.floor(Math.random()*10000001);
              document.write("<scr"+"ipt type='text/javascript' src='https://oasc14008.247realmedia.com/RealMedia/ads/adstream_jx.ads/littleapplepost.com/1" + OAS_rns +"@Right1?numRand'><\/script>");
              //  --> 
              </script>
              <!-- 1st Section Ends : Delivery via OAS JX Tag -->
              <!-- 2nd Section Begins : Delivery via OAS NX Tag for non-Javascript Browser -->
              <noscript>
              <a href='https://oasc14008.247realmedia.com/RealMedia/ads/click_nx.ads/littleapplepost.com/@Right1?numRand'><img src='https://oasc14008.247realmedia.com/RealMedia/ads/adstream_nx.ads/littleapplepost.com/@Right1?numRand'></a>
              </noscript>
              <!-- 2nd Section Ends : Delivery via OAS NX Tag --></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- ManFrt3 -->
              <div id='div-gpt-ad-1371434139972-8' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371434139972-8'); });
              </script>
              </div></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- ManFrt4 -->
                <div id='div-gpt-ad-1371434139972-9' style='width:300px; height:250px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371434139972-9'); });
                </script>
                </div></div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- ManBottom3 -->
              <div id='div-gpt-ad-1371434139972-2' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371434139972-2'); });
              </script>
              </div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Little Apple Post - Manhattan, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/salina2016.pdf">EEO</a> | <a href="http://powerhits975.com/contest-rules/" target="_blank"> Contest Rules</a> </p></div><p></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'littleapplepost';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-29738461-1', 'littleapplepost.com');
      ga('send', 'pageview');

    </script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'74034317',post:'131272',tz:'-5',srv:'www.littleapplepost.com'} ]);
	_stq.push([ 'clickTrackerInit', '74034317', '131272' ]);
</script>
</body></html>
