<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Manhattan student awarded first-ever Butler Family Scholarship in Entrepreneurship</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Apple Post &raquo; Feed" href="https://www.littleapplepost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Apple Post &raquo; Comments Feed" href="https://www.littleapplepost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Apple Post &raquo; Manhattan student awarded first-ever Butler Family Scholarship in Entrepreneurship Comments Feed" href="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/feed/" />
<link rel="canonical" href="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.littleapplepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.littleapplepost.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.littleapplepost.com/wp-content/themes/news-prola/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.littleapplepost.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.littleapplepost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-content/themes/news-prola/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.littleapplepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.littleapplepost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.littleapplepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F02%2F07%2Fmanhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.littleapplepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F02%2F07%2Fmanhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.littleapplepost.com/feed/podcast" />



<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.littleapplepost.com/wp-content/uploads/2017/02/2017-Feb-06_0839_12-chrisza.jpg" />
<!-- End Facebook Like Thumbnail -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="https://s3.amazonaws.com/thepost/localsfav.png" type="image/x-icon" />
<link rel="pingback" href="https://www.littleapplepost.com/xmlrpc.php" />
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {

    googletag.defineSlot('/12112127/ManBottom1', [300, 250], 'div-gpt-ad-1371434139972-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom2', [300, 250], 'div-gpt-ad-1371434139972-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom3', [300, 250], 'div-gpt-ad-1371434139972-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom4', [300, 250], 'div-gpt-ad-1371434139972-3').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom5', [300, 250], 'div-gpt-ad-1371434139972-4').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManBottom6', [300, 250], 'div-gpt-ad-1371434139972-5').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt1', [300, 250], 'div-gpt-ad-1371434139972-6').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt2', [300, 250], 'div-gpt-ad-1371434139972-7').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt3', [300, 250], 'div-gpt-ad-1371434139972-8').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt4', [300, 250], 'div-gpt-ad-1371434139972-9').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt5', [300, 250], 'div-gpt-ad-1371434139972-10').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManFrt6', [300, 250], 'div-gpt-ad-1371434139972-11').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner1', [300, 250], 'div-gpt-ad-1371434139972-12').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner2', [300, 250], 'div-gpt-ad-1371434139972-13').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner3', [300, 250], 'div-gpt-ad-1371434139972-14').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner4', [300, 250], 'div-gpt-ad-1371434139972-15').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner5', [300, 250], 'div-gpt-ad-1371434139972-16').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManInner6', [300, 250], 'div-gpt-ad-1371434139972-17').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManPage', [970, 90], 'div-gpt-ad-1372788827094-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/ManPageMM', [320, 50], 'div-gpt-ad-1372788827094-1').addService(googletag.pubads());
googletag.defineSlot('/12112127/manleaderboard', [720, 60], 'div-gpt-ad-1438169830378-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/JCLASports1', [300, 250], 'div-gpt-ad-1444227664576-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports2', [300, 250], 'div-gpt-ad-1444227664576-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports3', [300, 250], 'div-gpt-ad-1444227664576-2').addService(googletag.pubads());
googletag.defineSlot('/12112127/ManhattanInnerLocal', [300, 250], 'div-gpt-ad-1484854763199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script><style type="text/css">.site-title a { background: url(https://www.littleapplepost.com/wp-content/uploads/2015/07/cropped-littleapple.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="https://www.littleapplepost.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Manhattan student awarded first-ever Butler Family Scholarship in Entrepreneurship" />
<meta property="og:url" content="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/" />
<meta property="og:description" content="Chris Zachary, junior in entrepreneurship, Manhattan, has been selected as the College of Business Administration&#8217;s first-ever recipient of the Butler Family Scholarship in Entrepreneurship. …" />
<meta property="article:published_time" content="2017-02-07T16:17:23+00:00" />
<meta property="article:modified_time" content="2017-02-07T16:17:23+00:00" />
<meta property="og:site_name" content="Little Apple Post" />
<meta property="og:image" content="https://www.littleapplepost.com/wp-content/uploads/2017/02/2017-Feb-06_0839_12-chrisza.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@LittleApplePost" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@LittleApplePost" />
</head>
<body class="single single-post postid-119698 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-82342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82342"><a href="http://powerhits975.com" itemprop="url"><span itemprop="name">Power Hits 97.5</span></a></li>
<li id="menu-item-82343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82343"><a href="http://qcountry1035.com" itemprop="url"><span itemprop="name">Q Country 103.5</span></a></li>
<li id="menu-item-109502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109502"><a href="http://streamdb7web.securenetsystems.net/ce/index.cfm?stationCallSign=K224EX2" itemprop="url"><span itemprop="name">Q Rock 92.7</span></a></li>
<li id="menu-item-82344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82344"><a href="http://www.eaglecomtv.net/" itemprop="url"><span itemprop="name">Eagle TV</span></a></li>
<li id="menu-item-114621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114621"><a href="http://www.littleapplepost.com/teacher-of-the-month/" itemprop="url"><span itemprop="name">Teacher of the Month</span></a></li>
<li id="menu-item-118741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118741"><a href="https://wp.me/P50DHT-uT9" itemprop="url"><span itemprop="name">Leaders&#8217; Retreat</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.littleapplepost.com/">Little Apple Post</a></h1><h2 class="site-description" itemprop="description">Manhattan&#039;s Online Newspaper</h2></div><div class="widget-area header-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- ManPageMM -->
<div id='div-gpt-ad-1372788827094-1' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372788827094-1'); });
</script>
</div>
</div>

<div id="cardL">
<!-- /12112127/manleaderboard -->
<div id='div-gpt-ad-1438169830378-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438169830378-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav-cats" class="menu genesis-nav-menu menu-primary"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://www.littleapplepost.com/category/local/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.littleapplepost.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-82341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82341"><a href="https://www.littleapplepost.com/manhattan-events-calender/" itemprop="url"><span itemprop="name">Events Calendar</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.littleapplepost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.littleapplepost.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-82386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82386"><a href="https://www.littleapplepost.com/manhattan-area-weather-map/" itemprop="url"><span itemprop="name">Manhattan Radar</span></a></li>
<li id="menu-item-83200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83200"><a href="https://www.littleapplepost.com/adopt-a-pet/" itemprop="url"><span itemprop="name">Adopt a Pet!</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.littleapplepost.com/" role="search"><meta itemprop="target" content="https://www.littleapplepost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-119698 post type-post status-publish format-standard has-post-thumbnail category-featured category-local entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Manhattan student awarded first-ever Butler Family Scholarship in Entrepreneurship</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-07T10:17:23+00:00">February 7, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://www.littleapplepost.com/author/monty-thompson/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Monty Thompson</span></a></span> <span class="entry-comments-link"><a href="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/#respond"><span class="dsq-postid" data-dsqidentifier="119698 https://www.littleapplepost.com/?p=119698">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="bottomcontainerBox" style="border:1px solid #808080; border-radius:5px 5px 5px 5px; box-shadow:2px 2px 5px rgba(0,0,0,0.3);background-color:#F0F4F9;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F02%2F07%2Fmanhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/"  data-text="Manhattan student awarded first-ever Butler Family Scholarship in Entrepreneurship" data-count="horizontal"></a>
			</div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.littleapplepost.com%2F2017%2F02%2F07%2Fmanhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship%2F&media=https%3A%2F%2Fwww.littleapplepost.com%2Fwp-content%2Fuploads%2F2017%2F02%2F2017-Feb-06_0839_12-chrisza.jpg" data-pin-do="buttonPin" data-pin-config="none"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p>Chris Zachary, junior in entrepreneurship, Manhattan, has been selected as the College of Business Administration&#8217;s first-ever recipient of the Butler Family Scholarship in Entrepreneurship.</p>
<p>The scholarship, which awards $5,000 annually to an undergraduate student enrolled in entrepreneurship, places an emphasis on students who have participated in business idea competitions or have developed business plans.<a href="https://www.littleapplepost.com/wp-content/uploads/2017/02/2017-Feb-06_0839_12-chrisza.jpg"><img class="size-full wp-image-119699 alignright" src="https://www.littleapplepost.com/wp-content/uploads/2017/02/2017-Feb-06_0839_12-chrisza.jpg" alt="2017-feb-06_0839_12-chrisza" width="180" height="240" /></a></p>
<p>Zachary decided to study entrepreneurship because he wanted to own his own video and creative media studio. He participates in the center&#8217;s venture accelerator program, and last year was named a finalist in the K-State Launch competition.</p>
<p>&#8220;Small business is what this country is built on,&#8221; Zachary said. &#8220;I believe there&#8217;s not enough direct support and encouragement of entrepreneurial spirit in the traditional education system, but the whole entrepreneurship program at K-State is built towards helping us find real-world success. I feel so blessed to have received the Butler Family Scholarship in Entrepreneurship as I work towards my long-term goals.&#8221;</p>
<p>The scholarship honors the family of Bernie Butler, a longtime supporter of Kansas State University. Butler opened one of the first-ever Pizza Hut franchises in 1960, and went on to own 60 Pizza Hut locations across the country over the span of his career.</p>
<p>&#8220;It takes a unique person to succeed as an entrepreneur,&#8221; said Mark Butler, a College of Business Administration graduate, &#8217;90, who helps oversee the Butler Family Scholarship in Entrepreneurship. &#8220;These folks are tenacious, creative, risk-taking people who dare to turn their dreams into success stories. When my dad, Bernie Butler, started his first Pizza Hut in 1960 in Aggieville, he brought those qualities to his business, but he credits much of his success to the peers, mentors, and business leaders who guided him along the way. With this scholarship, we want to recognize and reward amazing young talent that will benefit from the guidance and wisdom that the College of Business Administration can provide.&#8221;</p>
<p>Applications are currently being sought for the fall Butler Family Scholarship in Entrepreneurship. Students, including incoming freshman, who meet the award guidelines are encouraged to apply by April 30.</p>
<p>&#8220;Entrepreneurship is the lifeblood of any economy,&#8221; Butler said. &#8220;Entrepreneurs serve customers, create jobs, boost communities, and can even change the world.&#8221;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/"
    dc:identifier="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/"
    dc:title="Manhattan student awarded first-ever Butler Family Scholarship in Entrepreneurship"
    trackback:ping="https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.littleapplepost.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.littleapplepost.com/category/local/" rel="category tag">Local</a></span> </p></footer></article>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.littleapplepost.com/2017/02/07/manhattan-student-awarded-first-ever-butler-family-scholarship-in-entrepreneurship/';
var disqus_identifier = '119698 https://www.littleapplepost.com/?p=119698';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'littleapplepost';
var disqus_title = "Manhattan student awarded first-ever Butler Family Scholarship in Entrepreneurship";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=119698';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /12112127/ManhattanInnerLocal -->
<div id='div-gpt-ad-1484854763199-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484854763199-0'); });
</script>
</div></div>
		</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- ManInner1 -->
<div id='div-gpt-ad-1371434139972-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371434139972-12'); });
</script>
</div></div>
		</div></section>
<section id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4525010945481734";
/* Little Apple */
google_ad_slot = "3532516977";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>  </div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Little Apple Post - Manhattan, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/salina2016.pdf">EEO</a> | <a href="http://powerhits975.com/contest-rules/" target="_blank"> Contest Rules</a> </p></div><p></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'littleapplepost';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-29738461-1', 'littleapplepost.com');
      ga('send', 'pageview');

    </script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.littleapplepost.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'74034317',post:'119698',tz:'-6',srv:'www.littleapplepost.com'} ]);
	_stq.push([ 'clickTrackerInit', '74034317', '119698' ]);
</script>
</body>
</html>
